Error message when posting?

Forum operation support

Something not working? Getting an error message?
Post Reply
User avatar
Peter Cresswell
Posts: 719
Joined: Fri Oct 31, 2014 10:05 am
Forename: Pete
Surname: Cresswell
Location: Stone, Staffordshire

Error message when posting?

Post by Peter Cresswell »

For some days now I have got this error message when I have made a post.
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/s9e/text-formatter/src/Parser.php on line 186: call_user_func_array() expects parameter 1 to be a valid callback, class 's9e/TextFormatter/Parser/FilterProcessing' not found
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 1836: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3291)

It does post ok but to check this is so, I have to reload the page and go back to the board index then open the thread again.
Does anyone else get this?
As I haven't opened a new thread recently, I might only get the message when I have replied to an existing thread
Pete
1969 MGB Roadster
2020 MG HS Exclusive
2007 Mercedes SLK
Plus 34 other cars since 1965
User avatar
Paul Scott
Posts: 210
Joined: Mon Jan 08, 2018 8:48 pm
Forename: Paul
Surname: Scott
Location: Milton Keynes

Re: Error message when posting?

Post by Paul Scott »

HI Peter,
I looked into this & thought I had found the cure already. Today I tried something different and I managed to crash the Forum ;0(

I have now got the forum back on line and have just tested with a test post and the error is not coming up. So I may have fixed it or broken it properly this time.

Have Fun

Regards
Paul
1975 MGB Roadster
Webguru for MGB Register
User avatar
Peter Cresswell
Posts: 719
Joined: Fri Oct 31, 2014 10:05 am
Forename: Pete
Surname: Cresswell
Location: Stone, Staffordshire

Re: Error message when posting?

Post by Peter Cresswell »

Hi Paul
I'll let you know what happens when I click 'Submit' after this!
Pete
1969 MGB Roadster
2020 MG HS Exclusive
2007 Mercedes SLK
Plus 34 other cars since 1965
User avatar
Peter Cresswell
Posts: 719
Joined: Fri Oct 31, 2014 10:05 am
Forename: Pete
Surname: Cresswell
Location: Stone, Staffordshire

Re: Error message when posting?

Post by Peter Cresswell »

Posted ok! Except it told me I 'cannot make another post so soon after your last'
Pete
1969 MGB Roadster
2020 MG HS Exclusive
2007 Mercedes SLK
Plus 34 other cars since 1965
User avatar
Paul Scott
Posts: 210
Joined: Mon Jan 08, 2018 8:48 pm
Forename: Paul
Surname: Scott
Location: Milton Keynes

Re: Error message when posting?

Post by Paul Scott »

Interesting.

I will look later to see its odd behaviour. It could be because I reloaded a backup from yesterday.

Regards
Paul
1975 MGB Roadster
Webguru for MGB Register
User avatar
Paul Scott
Posts: 210
Joined: Mon Jan 08, 2018 8:48 pm
Forename: Paul
Surname: Scott
Location: Milton Keynes

Re: Error message when posting?

Post by Paul Scott »

I have adjusted accordingly - should be ok now Peter ;0)

Regards
Paul
1975 MGB Roadster
Webguru for MGB Register
Post Reply